Ouvrir une demande d'aide
Derniers sujets
» Changements dans le Staff
Dim 30 Oct 2016, 22:46 par Kiyomizu

» Personal Information on Blog
Sam 01 Oct 2016, 12:27 par Singleton

» Sur les moteurs de recherche
Mar 30 Aoû 2016, 14:03 par Alicia Hopeful

» Date d’un article sur un blog
Lun 27 Juin 2016, 19:50 par Gérard du 07

» achat de crédits défectueux
Mer 11 Mai 2016, 12:33 par Nicoape

» Intégration d'un sondage sur le blog
Mer 27 Avr 2016, 20:40 par Nicoape

» Articles apparaissant dans la partie module
Mer 27 Avr 2016, 11:06 par Nicoape

» (#2105): Problème d'affichage des commentaires
Sam 16 Avr 2016, 19:34 par Singleton

» Présentation des membres
Sam 16 Avr 2016, 18:40 par Zeno

» inserer un tableau dans un article
Dim 27 Mar 2016, 20:28 par Nicoape

Les posteurs les plus actifs du mois

Qui est en ligne ?
Il y a en tout 3 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 3 Invités :: 1 Moteur de recherche

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 183 le Mar 16 Juil 2013, 12:37

Blog décalé

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Blog décalé

Message par Cyke le Ven 08 Mai 2009, 15:51

Bonjour

J'ai parcouru les questions divers, mais je n'ai rien vu s'apparentant à mon problème. Enfin je crois...

Bref, j'ai fait le design de mon blog toute seule, et je l'aime bien comme ça. Et un jour le bloc "articles" s'est complètement décalé en bas, alors que je n'avais rien touché et qu'à la dernière connexion tout allait bien. Je n'ai rien fait depuis, espérant que ça se remettrait tout seul, mais c'est toujours pareil. Quelqu'un peut-il m'expliquer ce qu'il s'est passé et comment faire ? Je n'ose plus rien toucher, de peur de tout déregler encore plus.

Merci à vous Happy


Dernière édition par Cyke le Sam 16 Mai 2009, 19:23, édité 1 fois

Cyke
**

Féminin
Humeur : Comme le temps
Messages : 20

http://journaldebord.sosblog.fr/index.htm

Revenir en haut Aller en bas

Résolu Re: Blog décalé

Message par Threax le Ven 08 Mai 2009, 15:58

Bonjour,

Quel est le lien de ce blog, svp ? Afin que nous puissons voir de nous-même Happy

Threax
# ActifBlog #

Masculin
Messages : 425

http://lesforumsde.forumactif.com

Revenir en haut Aller en bas

Résolu Re: Blog décalé

Message par Cyke le Ven 08 Mai 2009, 16:00

Merci pour cette réponse rapide, déjà !

Voici le lien :
http://journaldebord.sosblog.fr/index.htm

P.s : je ne l'ai pas mit avant car c'est interdit dans le règlement ^^

Cyke
**

Féminin
Humeur : Comme le temps
Messages : 20

http://journaldebord.sosblog.fr/index.htm

Revenir en haut Aller en bas

Résolu Re: Blog décalé

Message par Threax le Ven 08 Mai 2009, 16:05

Vous n'avez pas rajouté de code CSS ?
(pour vérifier, en mode avancé :
Multiblog, Thème personnalisé, Edition experte)

Threax
# ActifBlog #

Masculin
Messages : 425

http://lesforumsde.forumactif.com

Revenir en haut Aller en bas

Résolu Re: Blog décalé

Message par Cyke le Ven 08 Mai 2009, 16:11

Oulà là, c'est du chinois pour moi tout ça Sad

Il y a tout un tas de choses de ce type : body {
border-color: #8F20A7;
border-width: 1;
border-style: groove;
background-image: url('http://img93.imageshack.us/img93/8145/fondn62yj.jpg');
color: #8F20A7;}
body ul, body li {
list-style-position:outside;}

Je n'y comprends rine, à priori je n'ai rien changé entre le moment où mon blog était bien et ça. Justement, j'étais contente du resultat, je ne voulais rien toucher lol Smyle

Cyke
**

Féminin
Humeur : Comme le temps
Messages : 20

http://journaldebord.sosblog.fr/index.htm

Revenir en haut Aller en bas

Résolu Re: Blog décalé

Message par Threax le Ven 08 Mai 2009, 16:13

Bon, je vais regarder quand même si le soucis ne vient pas de là, sait-on jamais...
Pouvez-vous me copier/coller ici l'entièreté de ce code ?
(entre les balises [code] et [/code], de préférence ;))

Threax
# ActifBlog #

Masculin
Messages : 425

http://lesforumsde.forumactif.com

Revenir en haut Aller en bas

Résolu Re: Blog décalé

Message par Cyke le Ven 08 Mai 2009, 16:23

Voilà, bon courage parce que ça a l'air bien compliqué tout ça !
Au fait, juste pour info, quand j'ai posté un message et que je reviens sur mon blog, il a une apparence "normale" mais en noir et blanc. Si ça peut aider...

Code:
body {
border-color: #8F20A7;
border-width: 1;
border-style: groove;
background-image: url('http://img93.imageshack.us/img93/8145/fondn62yj.jpg');
color: #8F20A7;}
body ul, body li {
list-style-position:outside;}
#header {
border-color: #8F20A7;
border-width: 1;
border-style: groove;
background-color: #8F20A7;
background-image: none;
color: #DFCDE4;
text-align: center;}
#header ul, #header li {
list-style-position:outside;}
#main_content {
border-color: #8F20A7;
border-width: 0.5;
border-style: groove;
background-color: #DFCDE4;
background-image: none;
font-family: Times;
color: #8F20A7;
text-align: justify;}
#main_content ul, #main_content li {
list-style-position:outside;}
#header_title {
color: #DFCDE4;
text-align: center;}
#header_title ul, #header_title li {
list-style-position:outside;}
.post .title {
font-family: Times;
color: #8F20A7;
text-align: center;}
.post .title ul, .post .title li {
list-style-position:outside;}
.post .content {
color: #8F20A7;
text-align: justify;}
.post .content ul, .post .content li {
list-style-position:outside;}
.post {
border-color: #8F20A7;
border-width: 1;
border-style: groove;
color: #8F20A7;}
.post ul, .post li {
list-style-position:outside;}
.post .date {
color: #702F84;
text-align: right;}
.post .date ul, .post .date li {
list-style-position:outside;}
.post .options {
color: #702F84;}
.post .options ul, .post .options li {
list-style-position:outside;}
.post .content .read_all a {
color: #702F84;}
.post .content .read_all a ul, .post .content .read_all a li {
list-style-position:outside;}
.comment {
border-color: #8F20A7;
border-width: 1;
border-style: groove;
background-color: #DFCDE4;
background-image: none;
color: #8F20A7;}
.comment ul, .comment li {
list-style-position:outside;}
#modules_list {
border-color: #8F20A7;
border-width: 0.5;
border-style: groove;
background-color: #DFCDE4;
background-image: none;
color: #8F20A7;}
#modules_list ul, #modules_list li {
list-style-position:outside;}
.module {
border-color: #8F20A7;
border-width: 0.5;
border-style: groove;
background-color: #DFCDE4;
background-image: none;
font-family: Times;
color: #8F20A7;}
.module ul, .module li {
list-style-position:outside;}
.module h3 {
background-color: #8F20A7;
background-image: none;
color: #DFCDE4;}
.module h3 ul, .module h3 li {
list-style-position:outside;}
.module .content {
border-color: #7E419B;
border-width: 0.5;
border-style: groove;
background-color: #DFCDE4;
background-image: none;
color: #8F20A7;
}
.module .content ul, .module .content li {
list-style-position:outside;
}

Cyke
**

Féminin
Humeur : Comme le temps
Messages : 20

http://journaldebord.sosblog.fr/index.htm

Revenir en haut Aller en bas

Résolu Re: Blog décalé

Message par Threax le Ven 08 Mai 2009, 16:25

Bon, ça ne vient pas de ça...
Je vais demander à un technicien de jeter un coup d'oeil ;)

Étant donné que nous sommes en week-end (prolongé), les techniciens ne seront disponibles qu'à partir de lundi ;)

Threax
# ActifBlog #

Masculin
Messages : 425

http://lesforumsde.forumactif.com

Revenir en haut Aller en bas

Résolu Re: Blog décalé

Message par Ysabel le Ven 08 Mai 2009, 16:56

Bonjour,

Dans le CSS (l'endroit que Toto a indiqué) il doit y avoir

Code:
#main_content {
background-color:#EAEAEA;
float:right;
height:auto;
margin-right:10px;
overflow:auto;
width:550px;
}

Enlevez tout ça et remplacez par

Code:
#main_content {
background-color:#EAEAEA;
float:left;
height:auto;
margin-right:10px;
overflow:auto;
width:530px;
}

Ysabel
* AccroBlog *

Féminin
Messages : 1916

http://themes.fandeblog.com/

Revenir en haut Aller en bas

Résolu Re: Blog décalé

Message par Cyke le Ven 15 Mai 2009, 20:22

Bonjour

Désolée, j'avais demandé à être avertie d'une réponse par mail, et je n'ai rien reçu.

Je viens de regarder, mais je n'ai rien qui ressemble à ce que vous me dites Sad

Cyke
**

Féminin
Humeur : Comme le temps
Messages : 20

http://journaldebord.sosblog.fr/index.htm

Revenir en haut Aller en bas

Résolu Re: Blog décalé

Message par Ysabel le Ven 15 Mai 2009, 22:52

Bonsoir,

Dans ce cas ajoutez seulement ce que j'ai donné.
De préférence à la fin de ce que vous avez pour être sur que ça sera bien pris en compte.

Ysabel
* AccroBlog *

Féminin
Messages : 1916

http://themes.fandeblog.com/

Revenir en haut Aller en bas

Résolu Re: Blog décalé

Message par Cyke le Sam 16 Mai 2009, 17:07

Oh super, c'est revenu. Merci merci merci :chap:

Par contre le fond est blanc, j'imagine qu'il suffit de remplacer EAEAEA par ma couleur ?

Cyke
**

Féminin
Humeur : Comme le temps
Messages : 20

http://journaldebord.sosblog.fr/index.htm

Revenir en haut Aller en bas

Résolu Re: Blog décalé

Message par Threax le Sam 16 Mai 2009, 17:44

Bonjour,

Oui, tout à fait ;)
Remplacez #EAEAEA par le code couleur de votre choix.

Si votre problème est résolu, pensez à cocher l'icône en éditant votre 1er message Happy

Threax
# ActifBlog #

Masculin
Messages : 425

http://lesforumsde.forumactif.com

Revenir en haut Aller en bas

Résolu Re: Blog décalé

Message par Cyke le Sam 16 Mai 2009, 19:23

Merci beaucoup, entre temps je l'avais fait et ça marche. Par contre ça a retiré la personnalisation et je n'arrive pas à tout refaire, mais bon, ce n'est pas si grave et beaucoup moins gênant.

Merci encore à tous les deux Smyle

Cyke
**

Féminin
Humeur : Comme le temps
Messages : 20

http://journaldebord.sosblog.fr/index.htm

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum